Don't Like the Ads? Upgrade your experience to remove the ads for only $20.00 per year.


Don't Like the Ads? Upgrade your experience to remove the ads for only $20.00 per year.
Sign in to follow this  

windows live help...

Recommended Posts

Click here to get 6 months Select Satellite Radio for $30 at SiriusXM.com

Don't Like the Ads? Upgrade your experience to remove the ads for only $20.00 per year.
Get 6 months of SiriusXM All Access for only $50

Don't Like the Ads? Upgrade your experience to remove the ads for only $20.00 per year.
Click here to get 6 months Select Satellite Radio for $30 at SiriusXM.com

If this doesint work, just google, "windows live error code 80072efd" for more suggested help... Google is your friend!

 

Originally posted by http://stiggy.be/msn/index.php/Error_Codes%287%29

* Check the msn messenger status page to see if it a problem with the messenger servers. If the service is not running allow it time to fix itself.

* If there are no reported problems on the MSN servers, see if your proxy settings are correct: click "Tools" and then "options" at your MSN Messenger main window. In the options screen click "Connection" in the list to the left. Next, click the "Advanced Settings..." button. If you (likely) do not use a proxy server, try unchecking all the checkboxes except the one labeled TCP and see if you can connect now. (You might have to fully close and start Messenger again before retrying to connect)

 

If you are on a large network, the network administrator can probably tell you if you should have proxy settings in Messenger.

 

* In Internet Explorer: click Tools, then Internet Options, select the "connections" tab. Try unchecking (if checked) "Use a proxy server for LAN" and check "Automatically detect settings.". This should enable both Internet Explorer and MSN Messenger to automatically find the best way to connect to the Internet.

Share this post


Link to post
Share on other sites
X-krazy-X ]

I have given you this one before' date=' its MTU in Router.

[/quote']

 

admin and the blank password space doesnt work anymore.

 

and thank you prolog, that worked!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this