Don't Like the Ads? Upgrade your experience to remove the ads for only $20.00 per year.
Don't Like the Ads? Upgrade your experience to remove the ads for only $20.00 per year.
Sign in to follow this  

Is anyone else experiencing this?

Recommended Posts

Since Sunday, I have been having Socom network disconnects. It doesn't disconnect me from PSN only Socom. Sometimes I will try to just go to the channel list and I get "Network Connection Failed. You will be returned to the title screen." I have checked socom.com and don't see anything about it, I am hoping someone else here has had this issue and knows whether or not it is just socom or if there is something I need to do.

Share this post


Link to post
Share on other sites


Don't Like the Ads? Upgrade your experience to remove the ads for only $20.00 per year.


Don't Like the Ads? Upgrade your experience to remove the ads for only $20.00 per year.

well i've been meaning to post a new thread asking but here it goes.. since the new update.. i've been having a shitload of trouble on socom. i can play fine when in game but when im on the lobbies, finding list of channels takes forever. after every game when im back at the room i get booted to that channel and have to enter the room again and sometimes i just get disconnected back to the main page.

 

i can hardly hear people talking on the lobby when in game i hear them fine. if i get booted it takes me a shit load to be able to enter again, i get the network initialization error, the failed to log in to the servers and sometimes i get an immediate disconnected from the network.

 

i got into the router and enabled DMZ on the static ip i made for the PS3.

 

yesterday i got disconnected from in the middle of the game too twice.. l im playing fine i see no lag and all of a sudden im walking " disconnected from game" . if i wait to much on a channel ( waiting for space to join friends on some ranked room) i get disconnected from network and back to the main page.

 

im in FL. the connection here is:

 

554066839.png

Share this post


Link to post
Share on other sites

nope.. after you left.same shit happened.. when the game is about to start i get booted back to that chennel.. when i try to get in the room. i get disconnected from network and then it's just a fucking pain to get back on..

 

but you saw how well i do while IN GAME.. i heard everybody nicely, moved,killed called ou without lag. but then when the game was over and we got in the lobby the first person to mic in i hear well, the second starts breaking up till i only hear the mic in mic out and then complete silence.. and when everyone greens up. i get booted.

 

i really dont know what the hell to do.. this shit is driving me crazy.. BTW i jumped into CoD4 and played decently.. so IDK what the fuck is going on the damn Socom servers..

 

 

ohh and also. today i deleted the game data and installed everything again and no luck.

 

idk what else to do. :'(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this